Hack BBS

[全部のスレッド一覧][新着順に表示][返信フォーム][この記事のスレッド][記事の削除・変更] [Home Page]

この記事のスレッドの最初は【No.6399】の投稿です

記事番号 【No.6399】
投稿者: INFINITI
投稿日時: 15/12/08(火) 18:17:57
タイトル: jessieへアップデートしてみました
コメント: LS410Dをwheezyからjessieにアップデートしてみました。
やはりudevでエラーなんですが、

Since release 198, udev requires support for the following features in
the running kernel:

- inotify(2) (CONFIG_INOTIFY_USER)
- signalfd(2) (CONFIG_SIGNALFD)
- accept4(2)
- open_by_handle_at(2) (CONFIG_FHANDLE)
- timerfd_create(2) (CONFIG_TIMERFD)
- epoll_create(2) (CONFIG_EPOLL)

Please upgrade your kernel before or while upgrading udev.

これって、これらを有効にしてカーネルを再コンパイルしろってこと?
とりあえず山下さんと同じくudevをアップデートから除外して終了したのですが、なんか気持ち悪い。
次にハマったのがApache。
CGIが動かないし、ベーシック認証を設定するため.htaccessを有効にするとエラーが出る。
結局原因はcgi_moduleとauthz_groupfile_moduleがロードされていなかった。
Apacheが2.4になって設定方法がいろいろ変わっちゃってワケがわからず、こんなことに2日も悩んでしまった。


この記事のスレッド

★の赤文字はこの記事【No.6399】です

返信用投稿フォーム


記事番号【No.6399】に返信投稿する方は下にご記入の上送信してください
お名前:
タイトル:(変更可)
コメント: ↓引用が不要な場合は、適宜削除してください

削除用パスワード。コメントの変更および削除の際必要です
(半角英数字使用)

ボタンは1回だけ押して下さい。押した後にエラーになるかも知れませんが、おそらくちゃんと書込まれています。